Zmodem commented on a Page, Scripts Monitor  -  Aug 26, 2008


Still not able to open any of my scripts using the "View..." button. No error saying why at all.

Unload does not work either. 

Both of these bugs should be fixed now. If it is still persisting, let me know. I have it set to use "QUOTES" around your file names, so even long names should work. I tested this under the name Long Old File Name.mrc and the unload feature worked. I went one step further and put an mIRC and the script into respective long folders C:\New Folder\Secondary New Folder\Long Folder\mIRC\my addons\testing script monitor.mrc and it still unloaded just fine.

As well, loading the files via the View... button should work properly now, almost for the exact same reason as the unload feature not working.

Please let me know if these problems persist.

Are you sure you want to unfollow this person?
Are you sure you want to delete this?
Click "Unsubscribe" to stop receiving notices pertaining to this post.
Click "Subscribe" to resume notices pertaining to this post.