VxD aka DEATHJ0KER   -  Jan 03, 2013

Mr. Hawkee,
I have some problem in loading the 'picture in my user profile.
I think I've followed all the rules, but from what you can see in the screenshot http://i45.tinypic.com/21kkmd2.jpg
the 'preview image is absent, and is loaded my ugly mug, which is an image created from the' account twitter or fb.
How can I overcome this problem? I used images with various extensions

Hawkee  -  Jan 03, 2013

Can you give me a link to the image you're trying to upload? I'll have a look and see why the site isn't accepting it.

Hawkee  -  Jan 03, 2013

No, I mean the avatar image that you'd like to upload.

VxD aka DEATHJ0KER  -  Jan 03, 2013

This is an image format. Png but I tried. Bmp. Jpg. Gif and the problem still occurs using different browsers or operating systems...
And as if the file would break the street, a problem qos between networks?


VxD aka DEATHJ0KER  -  Jan 03, 2013

Do not even let me load the images on the status when data moves towards you brings me back to hawkee.com with a white screen that says 2013


vxdscript3.jpg (99.22KB) - IO Error

VxD aka DEATHJ0KER  -  Jan 03, 2013

---> http://help.sizablesend.com/sizable-send-io-error/

the 'error might look like this

Hawkee  -  Jan 03, 2013

None of those images are working for me. They're each 1x1 blank images. Are you uploading or submitting a URL?

VxD aka DEATHJ0KER  -  Jan 03, 2013

I tried both url and also from the computer, 1x1 is incorrect, probably due to transparency, but as you mentioned, I have tried several formats and may not be successful, remember the 'Last year a similar problem which was then solved . The same images I can upload to any site.

The 'error is very generic, it could also be a malfunction of my internet connection.

I do a test with an old picture hehe

VxD aka DEATHJ0KER  -  Jan 03, 2013

I tried to replace an old profile picture, but now with error hawkee.com does not respond, rule out the problem size, it is probably my network, thanks try again tomorrow, probably back to business as usual, my adsl sometimes makes the whims :)


Hawkee  -  Jan 03, 2013

I think I got to the bottom of it. Seems it was a permission problem which has now been fixed.

VxD aka DEATHJ0KER  -  Jan 04, 2013

thanks Mr. Hawkee,
now works correctly and the site seems to respond even faster, actually this error is due to several factors, including the simple cleaning of your system and browser temporary files can solve the 'error that occurs during the' upload files, when at the end of the file was incomplete and therefore broke. I had more errors, so you have been difficult to identify the problem. thanks again

Sign in to comment

Are you sure you want to unfollow this person?
Are you sure you want to delete this?
Click "Unsubscribe" to stop receiving notices pertaining to this post.
Click "Subscribe" to resume notices pertaining to this post.